Windows 11 October 5, 2021

I’ve been curious about pop!_os for a while as I’ve been unable to install it in a VM. This morning I used dd and copied the 2.5 GB ISO onto my thumbdrive. I installed pop!_os 22.04 onto my T410 Thinkpad which has an i5 2.40 GHz cpu, 4 GB RAM and a 232 GB HD. This distro runs surprisingly well given the fact that it’s based on Ubuntu 22.04 (which crapped out on the T410). I haven’t been this enthusiastic about an OS in a while. Very slick!


Congratulations! Someone managed to get Pop! to work.
I first saw a review and tried it on the Pi, but it didn’t work. Failed on VMs and a couple laptops both old and newer i5s. Best I managed to get was about ONE instance where it worked for only a couple minutes.

Now I’m annoyed at the stack of SD cards, USB sticks and old SSDs in the container next to the Pi and stopped trying OS after OS. Overwrote Ubuntu Mate 20.04 SSD with the new straight Ubuntu 22.04 and use that and RaspberryOS64 on an SD.

1 Like

Still picking away at that HP laptop. extracted that missing api-whatever.dll and copied it, still same error. Tracked down last couple drivers by hardware ID, only one works. Now it’s downloading 132 Windows updates.
Damn! the number of ppl who insist the cheapest P.O.S. on the market is ‘good’ because the sticker says HP or Dell…

1 Like

After installing 132 updates (took all day) I made another attempt to u/g to 10.
Same thing, screen went wonky - failed to install Win 10 message. Enough is enough, the guy better pick this up before it consumes all my life!
That laptop sold for over $350 and my $75 Raspberry Pi is faster and more capable than it ever was!
Gotta go fix this lady who’s “whole computer” is squished up in the top corner of her screen… someone i remember selling a new Windows95 one to long long ago.

1 Like

So I ran Windows update on Windows 11 Home and broke NordVPN. There are a variety of fixes listed, but, I opted for the scorched earth fix. Heh. I’m more of a Linux person; I blew out Windows 11 and installed Slackware64-current which is sporting the 5.17.7 kernel for good hardware detection. Everything works so far including NordVPN.

l

Your SSD is gonna be bagged reinstalling OSs so often.

Want a real POS? Someone gave me a Surface Pro 3 doesn’t boot anymore. Won’t boot of any WIndows USB, not even hirens.
Ubuntu/Mint boot fine off USB - but reports the SSD is failing. Pop! of course, won’t work worth shit. Boot loops at first install screen.

Surface Pro 3 has a 128GB M2 SATA 2230 SSD. Unfortunately to get to it, you heat up the glue and pry the thing apart hopefully without breaking it. Or there’s a template to mark the back and saw a chunk out to replace that $30 SSD. $1800 steaming garbage unit.

1 Like

Thanks for the warning, herbie! I appreciate that a lot. I’ll stick with Slackware on the unit. The unit is responsive.

Holy F***!
I got Pop!22.04 running in a VM!!!
Gave it 8GB RAM and 25GB vdisk… thought it crashed during install yet again, but my sister called just as I was about to can it for the umpteenth time. After ages, it started showing installation processes again and took bloody forever to install.
Once it did, it started with the edges of the screen clipped off and I could only use the keyboard for responses. Soon as I could access the settings I set Display to better resolution and everything worked. Updates went draggy slow, the PopShop took ages to install GIMP, but sudo apt install neofetch was quick.
Looks really nice, I’ll try it out a little. But Win10/11 still my main OS. Like I said before I miss the days of the “killer app” like Deluxe Paint and VideoToaster that made the Amiga so much fun and seemed to differentiate OSs. They all seem so vanilla now…

Yeah, pop is a very slick OS indeed! It runs very well on my old T410 Thinkpad with 4 GB RAM. I like how it’s based on Ubuntu, but, it doesn’t have Ubuntu’s terrible version of guh-nome.
sudo apt update and you’re all set.
I’ve recently installed some nice VMs. Fedora just released version 36, it runs very nicely. Void and NetBSD are two cool operating systems. NetBSD is an old BSD that eventually forked into OpenBSD; it’s fun to run. Void is very slick as it has its own in house package management system and it doesn’t use systemd.

I got pop running in a VM for the first time. The screen resolution isn’t the best, I can’t run it full screen, but, it’s working. :slight_smile:

Had to get Pop! running, then pick a resolution worthwhile. 1400x900 works ok.
So an old Finnish guy brought me his desktop, a custom build his daughter ‘just’ gave him not too long ago. Like when you hit 90+, an NCIX XP system with 6 GB triple channel RAM, a GTX 27 AGP card is “not too long ago”. It did manage to get updated to 7 at some point, but the hard drive failed as well as the 850 watt PS.
I rescued a handful of pix and dox, gave him one of my Dells for $100. It should outlast him.
Special deal as he used to come visit me in my shop when he went to the Clinic next door. Showed me B&W pics from the WInter War where he and other little kids brought ammo to the Finns on the front lines with donkey carts. Told a tale of how his Dad’s squad snuck behind Russian lines and stole a whole train loaded with Russian tanks and armoured cars and brought them back. His Dad told him they were such shit, they didn’t even make use of them. Not much has changed in Russia in 80 years, eh?
My desktop is now 32 GB with a 2TB data drive. I had $150 burning a hole in my pocket… the main 256 NVME isn’t even half full yet.

1 Like