Tales from a tech

Decided to start a thread so there’s one place to put all the stories and rants about the weird and wonderful (few of those!) people and tech issues I’ve dealt with. Feel free to add your own.

a: Dec 30, I see out my window the 80 yr old we’ll call Old Leonard coming down the driveway.
“You’re the phone guy, can you help with my new phone?”
Yeah that was me - like almost 30 years ago!

His phone died, Got a new one from the hardware store. Didn’t work, the guy from the store ( a friend) came over it still didn’t work. So I look… it’s not plugged in!
“Yes it is, see!” (handling the transformer)
He’s in a trailer with a passthru window to the kitche, I look over see the phone cord on the floor, plug it in and there ya go!
“Oh you ARE the phone genius, you young 'uns know all this tech stuff”
(I’m 69 FFS)
I see my friend at the store next day, ask him how the hell could you miss the phone line not plugged in?
“I didn’t. Did you see where it was? Behind the woodstove covered in chunks of fur and I know his dog died four years ago. He hasn’t cleaned that trailer since his wife left him in the 1990s.”
I know. I used a stick to snag it.

b: Just made a 4 course Chinese dinner last night, first time I’ve cooked a sit down for friends since the wife passed, They also have no family here either, always had them over Xmas and New Year’s eve, Sitting down at 5:30 and…
RIIIINNNNGGG I just got a printer on Boxing Day sale can you come over right now and set it up? I took it out of the box and can’t figure out how it goes together, What? How about tomorrow? Can you come tomorrow? No? OK phone me when you can come…
I just shook my head, sat and picked up the chopsticks… and got told I made better chow mein than either chinese place in this damn town. That made my day


My computers doing funny things. The guy at Telus told me I might have a virus.
(WTF did you call TELUS about a computer for?) What is it doing?
Funny things.
(3 further asks for details no intelligent response) Turn it off.
How do I do that?
Hold the power button until the lights go out.
sigh, sigh, gasp, gasp, sigh
just heavy breathing for 2 minutes… have to ask if they went out and tell them to turn back on…
gasp, sigh, breathing hard five more minutes
Is it restarted okay,
I don’t know, how am I supposed to know
Is it back to the desktop? Has the pointer stopped spinning?
I don’t know sigh, sigh ,sigh
(I’m not asking you to climb fing Mt Everest, just move a fing mouse my wife was on oxygen and didn’t sound like she was at a gym just checking Facebook.)
THINGS are popping up
(I don’t dare ask) Have you got the desktop showing?
I don’t understand, sigh, gasp, auuughh, sigh…
Move the pointer to the task bar over the Edge icon
Wha? taskbar? icon? sigggghhhhhhh for three minutes
WTF do you get to the Internet with?
Google… I surf with Google
(that’s it, I lost it!) You DO NOT surf with Google, you GO TO Google with something, what do you click on to go on the Internet the blue e?
With Google - I use Google - I’ve always used Google - I don’t understand - sigghhhh
I was just there 2 days ago - he doesn’t have Chrome or Firefox and I forced myself not to add a second browser and confuse him.
I will call you tomorrow and come over after lunch OK?
Can’t you come now? It’s almost 5:30 and we’re going out for dinner shortly?
(Like it’s dinner time only at your house…)

99% he’s like the rest and can’t tell a Windows desktop from a web browser stuck on a malware page.

1 Like

Dealing this morning w someone I knew well:

Hi S**** You forgot to leave me the PIN number to log onto your computer
Oh it could be NovaScotiaDartmouth321 with a period at the end or it could be Capital J ohnn62…
STOP!!! Shaddup! The four numbers to start your computer FFS!
oh 1959
Thank you S****. Talk later. Backed up files, fresh install of WIn10 in less time than I spent listening to other guy’s helpless sighs and moans…

1 Like

So I went to the guys house today and understand the uuuuhhhhh siiiighhhh moans.
The screen was a blurry mass of flickery coloured lines, you could see the Win11 large time display in there, but there was a 2" crack on the bottom right of the screen with white light pouring out onto the desk…
this wasn’t like this when I was here 3 days back
as I was putting my boots on to leave he finally admitted he’d knocked the whole desk over and cracked his all in one…

1 Like

Here’s a new problem:
Took the 2.5" hard drive from a broken HP all in one. Put in rebuilt system - NO BOOT DEVICE
Stuck it on my USB/SATA3 adapter, an F:Data 1TB drive shows up. No Windows folder…
Rerigged the old HP with an external monitor, put drive back in and it boots to Win 11, shows a C:Windows and D: Data in FE. But the mouse & keyboard flip all over and only work intermittently.
Going back to my adapter thing, can’t boot a computer as it can’t see a boot drive… moving to my main system, only the DATA drive shows up, no other partition shows in disk manager.
Any ideas?

K, here’s the answer. There was another 128GB NVME hidden inside!
Believe me, I did kick myself in the ass for not thinking of that the minute I couldn’t see 2 partitions on the spinner.
No kidding it took hours of time to disassemble to reach it and I finally used the NVME/USB case I’ve had for many months. Eggh!
Shows even those with decades in the business can have brain farts… egghhh wha? Senile? How dare you… you kids get off my lawn!

I hate HP… hates 'em!

1 Like

Yeah, not a fan of their computing products. However, I have an aging HP P2015 laser printer that just won’t die. This unit has worked on BSD, Linux, Windows, and OS X. Die already. Haha. I want to buy a new whiz-bang printer. Can’t justify the purchase yet. :slight_smile:

I’m on my HP Laserjet 1200 from 2001. It’s more than 20 years old!

Still works great. And I have a few extra toner cartridges for it, so no rush to replace it.

1 Like

I remember when I bought the unit from Kaien Island printing. The owner said that the unit was over kill for my home use and that I would never see her again. She was right, the unit has never needed maintenance and continues to work flawlessly. I buy laser toner from her from time to time. I have one spare toner cartridge so I suspect I’ll have it for quite some time.

Yes I rand a half dozen Laserjet 6s until the plastic gear wore out in 2015. They’ve been floating on their reputation ever since.
Massive install bloatware, no one proof reads or even tests out their install manuals, problems with every windows upgrade etc.

That hard drive is now in a rebuilt Acer - there were over 16 HP apps that needed to be uninstalled.

HI, I got my new phone in the mail and broke the SIM card putting it in the new one. Do you have a used SIM card I can buy?

Cleaning out the office area I found 2 iPads someone gave me last year. I’d put them aside as they’re locked with someone’s Find My iPad and the person passed away.
I found a couple sites online that sold software than could supposedly unlock them but the online reviews were so good they’re obviously fake. I was gonna ask around but forgot for so long, so I wondered if anyone has actually used any?

It really depends what version of iOS they’re running. But this is the only sure-fire way to get in:


Unfortunately their Mom gave me the iPads, and she’s moved away too. A shame as one is newer than my own iPad.
Can’t even video in and use them as displays for my Pi

Has anyone ever even met someone who’s ever done a backup of their computer? I mean, even once besides the time you sat there and showed them how?

1 Like

So that old Dell160 I set as a samba server glitched out again,

  • I decided to try Raspian… works live but flashes that it’s starting and locks after install
  • Downloaded the new Rasperry OS x86, it loses all the USB, no mouse or keyboard… can’t install
  • Put in 64bit Mint xfce, it boots, runs, 1280x1024 screen but ungodly slow and couldn’t get smb to work at all… so I just used it to copy the samba folder off the old linux drive to a USB external.
  • Ubuntu server - Balena and Rufus say the iso is unbootable
  • doesn’t meet specs for most media server installs
  • It has a stoopid Sis 671 video! I’m sure that’s the big problem.

This morning I decided it had to go back to Ubuntu server 16.04 like it was on my first setup ages ago. But I was diddling about watching YouTubes and saw this new post for Tiny11… fascinating! And hot damn the little Atom is 64 bit.
-Tiny11 installed perfectly, even found the onboard network card that no Linux distro ever could (used a dongle for years)
It only used 11 Gigs of the drive…
but OMG the steps to set up file sharing on Win11 are merciless… go here go there etc etc etc. Haven’t done that since the days of 2000/XP
Just as I convinced myself to trash anymore computers that damned old, I get a text from someone looking for a computer with a floppy drive.
And another from the guy who bought my old Mac mini - do I remember the password… the hint is hell upside down… 7734. Someone never played with a calculator when they were 9

1 Like


Haven’t tried Tiny11 yet. What doesn’t work? Does old software work?

A few days ago a family member was complaining about their Linux work station. CUPS was consistently misbehaving although it works fine for me with the same distro.
Being a lazy maintainer I finally gave up, made a back up, and did a reload with Windows 10 Home. I’ll maintain this install until M$ stops supporting Windows 10 and then I’ll get an iMac. At that point it’ll go to my basement tech graveyard waiting for a future weirdo installation of something.
Of course now I have to maintain Windows. :slight_smile:
Edit: added later. Patch Tuesday.

You know in every Linux install I’ve ever done in the last few years, as soon as I go into Add Printers, my old wireless Brother 475 is already there and waiting.
My HP 130 was even there too once, though it took me all effing day to set it up on Windows10.
I put Firefox on the Tiny 11 just so I could download drivers and put VNC on it. It has no Edge and they recommend anything but. Been running for a day, both my laptop and iPhone hooked up the shared folder without a problem. So far so good, but beware - no security. Defender is even cut from the iso.
If the Pi’s ever get back on market, I’ll grab a 400 and use my old Pi4 for a NAS instead.

1 Like

Truth! Going to give Mint 21.1 XFCE a try on the unit. I can always go back to Windows 10.