Re: Cell Phone Madness

Anyones cell phone not working or say Prince Rupert latitude or something like that

nope mines fine

I saw another phone today saying something along those lines    The phone was from Terrace though so I never thought to much about it

I read a letter that came from CityWest, it said that they’re not going to be activating any more Telus phones, they’re switching over to Bell.  Some phones may not work, newer Telus cel phones should be able to make the transition to the new network.
Just tried my cel it works.

Yeah, the browser is doing funny things on my citywest cell now, but still no text messaging or anything.

Also, got the voice mail on Friday: … 370.0.html

Looks like Citywest will have data services first, since Rogers is only now building the access road for its tower.

As soon as I get an option to switch from Citywest to anything else I am.  I feel like Ive been ripped off by citywest

My phone is switching from “D” to “1X” and back again at random.  Some screenshots:

[original attachment deleted after 2 years]

Don’t sign contracts!  3 easy words to live by.

I am happy with my contract and with my service for the most part. However dealing with the representatives is like pulling teeth. 

I would absolutely love to have a local brick and mortar  to go in and voice my concerns/deal with any issues. 

Personally I am glad rogers is  extending its network to prince rupert for the simple reason that I will not need to bring my PDA  (on bell)  with me should I head up there again.    I wish both citytel and rogers luck, competition breeds innovation and what not.

Now my phone is saying 1x and “Latitude_Wireless_PrinceRupert”

You know a programmer nerd put that in there – underscores and CamelCase give it away :wink:

Meanwhile, Fido has decided to double my pre-paid airtime.

[original attachment deleted after 2 years]

Because of the kind of phone I have, it was switching from Digital, to Analog all day yesterday, and then last night decided to stop on 1X roaming.  I was told that the roaming would show up on the bill, but I won’t be charged for it… so I guess that’s ok.

My cell phones clock kept jumping ahead two hours then back then up and then back again

Hmmmmmmm…my cel phone is just now also starting to act up a bit.  I bought my unit from CityWest in late June. 
The time is now 2 hours ahead.  Also when I get an incoming call I see the word “restricted” below the words incoming call.  I also hear a bit of an echo of my voice when I speak on my cel. 
Maybe all this stuff will work itself out as we transition to the new network.

They are working on the network this weekend. There is a message on the 624-2111 line.

Thanks, Mike. :smile:

my phone is still on digital and i dont think its changed at all

and i cant do anything “new”


Mmm… apparently CityWest’s new partner Northwestel is having a bit of trouble cutting over the City’s telus based network to Bell… seems no one can call any of my cell phones but… I do have a really cool 1x indicator on my phone… makes it all worth while!!! :wink:

is anyone elses phone using up more power than it used to
i just charged my phone on friday and it died today
it usually lasts over a week before i have to charge it

could it be because of the changes back and fourth from digital to 1x?

Is the 1X stuff working yet?

no… it just says its 1x…
i cant do anything that i couldnt do before.

and i keep checking if web browsing works.