Wireless router

Linksys  wireless-G  2.4 GHz, about two and a half years old. 

cable from Rogers modem direct to desktop computer:  Good (htmf visible!)
cable from Rogers modem direct to laptop: Good (htmf visible!)
cable from router to desktop computer:  "Server not found"
cable from router to laptop: "Server not found"
Wireless signal from router to two laptops:  signal is captured by laptops wireless cards so something is transmitted but both laptops show the “server not found” page just like the desktop computer which isn’t wireless.

DNS relay problem? Try setting your DNS in the computer.
I’ve seen several APs fail to forward the DNS settings.
ipconfig /all will tell you IP of the router under DNS. If you can ping a URL but can ping it’s IP then that’s the problem.

So you say buy a new one! Now. Do I go with the same kind?  I thought it was a decent one.  Now I’m thinking if those things fail after two years, might as well buy a cheap one!

??? They’re all ‘cheap’ ones.
Retail stores don’t carry quality routers at all.

Hey BigThumb…man that is weird.  It does sound like perhaps there’s something wrong with your router.  I bought an airport extreme wireless router for my daughter’s macbook.  We’ve been very happy with it.  The router has good range and generates a signal that easily goes through walls, floors.  The extreme is a bit more pricey than the linksys, but, I like it.  Have you tried logging into your router and checking the settings?  I’m not an expert in wireless so I’ll defer to herbie and MiG on this one.
Good luck with this.  :smile:

hey hitest  is that G or N system

N system

hey thanks there hitest      so when you ordered the mac did you ask for a n card  because I thought you had to use the same nic card for it to work    just wondering because I also wanted to get a new router and was told that if I get a N router I would also have to change my card  any truth to this  thanks for your help

don’t believe it, your card will work with N router.

I have it and all my wireless in the house work fine, and actually even my D-link media center works better then when I had my G router, you will be supper happy with a N router :smiley:


In your terminal on the laptop, type:

nslookup    (press enter)
cnn.com     (press enter)

Let us know what it says.  Then type:

server      (press enter)
cnn.com    (or any other website address and press enter)

Let us know what it says.

Next, is it 10.4?  If so, Apple Menu/About This Mac/More info  (of the French equivalent), and copy-paste what it says under network/ethernet (or airport if you’re using wireless).  Should be something like this:


  Type: AirPort
  Hardware: AirPort
  BSD Device Name: en1
  IPv4 Addresses:
  Configuration Method: DHCP
  Interface Name: en1
  NetworkSignature: IPv4.Router=;IPv4.RouterHardwareAddress=00:15:17:4a:5f:56
  Subnet Masks:
  Server Addresses:,
  DHCP Server Responses:
  Domain Name Servers:,
  Lease Duration (seconds): 0
  DHCP Message Type: 0x05
  Server Identifier:
  Subnet Mask:
  Exceptions List: *.local, 169.254/16
  FTP Passive Mode: Yes
  MAC Address: 00:1e:c2:xx:xx:x
  Media Options:
  Media Subtype: Auto Select

Did you try a reset first? Forgot to mention that.
90% of the time you can fix a router by resetting to factory, then reconfiguring it.
Usually a button you push with a paperclip for 20 secs, or hold down while you repower the thing.

Want a real fancy sucker? Just configured a $700 one with 4 virtual APs, qOS, priorities, etc. Antenna is not included, typical 12db omni for a hotel/motel is another $150. You can give yourself full throughput on wLAN0, guest access at 1.5 on wLAN1 (and partition off a dedicated chunk of pipe) and hand out freebie 256Kb service on wLAN3 if you want…

I have a question,
Does how you connect to your wireless network make a difference. I used to use D-link wireless utility now I’m using the windows XP one, I find I’m getting worse reception with it now. Or am I just imagining things?

And if It does make a difference, then how would I re install the D-link wireless utility thing?
I’m no good at these types of things.

“Connection time out no servers could be reached”

I did a factory reset which was successful as it came back unprotected.  However, it stilled failed to find any servers. 
I’m going to the store right now.

Seriously, if one computer works fine through the router, then there’s nothing physically wrong with it.

Bought another router today.

MiG, no computer worked fine through the router.  The wireless signals  were captured by all laptops but the browser on all computers (including the wired one) never picked up the servers on any websites. 

The new router was cheaper and works fine.

Just realized I have an old Linksys here at home, it just will not pass thru DNS info, so I have my DNS set in the computers to Telus’s…
Maybe that’s what yours was doing too.

No, then that manual nslookup with the opendns servers would have worked.