Why does my wireless keep knocking out on me?

I had it happen at home and now I know its the lap top!  I have to get back again…it will last anywhere from 1-20 mins…then kicks out…
Is it something I can fix??
Any advice HTMF’ers?

u in rupert cause mines knocked out a couple times in the last couple days too

Nope…I am on the road.
Was happening at home and I thought it was my router…now I know its my lap top.

Cordless phone?  Neighbours with cordless phone?  

I dont have a cordless in this place…I dont know whats going next door mind you!
getting frustrating…BTW
I had to attempt to log on to wireless 2x during this post.
Its a brand new router  20 feet away!

I’m having the same problems.

Wireless on the fritz all hours during the day. like 8am to 10pm. this time it isn’t a citywest problem lol ('cause I’m living in a new house and the stability is way better… :smile:)

However, during the day I get almost 75% failed to transmit, and transmitted with CRC error packets… Sadface

But, during the evenings… like 12 am to 8 am… boom it’s fantastic.

In the household we have -

1 - Cordless 5.x ghz phones
2 - 2 clients on the wireless network (tested while both clients connected & just myself…) both situations still suck (during the day)

I don’t know what the problem could be . . . I’m on WPA2-PSK security with MAC Filtering (so the possibility of somebody hacking me is lessened :stuck_out_tongue:

There is mass construction going on in the area I’m residing (complete renos…) around the Hays Cove / Seville Road area.

Bah. I gotta get back to school work see ya!

My wireless network is stable at home.  My daughter has good connectivity with her Macbook.  I have an airport extreme wireless base station.  We have a land line, but, no cordless phones.

What brand of router do you have? Dlink? Linksys? (god forbid its a Belkin)
Also what series? like G-series, N-series.

Put the router as high off the floor as you can. I’m not talking about sticking it on the ceiling, but on top of a bookcase or shelf can really help the signal.

You said you have no cordless phones, that’s good. But also make sure there’s no microwave ovens between your computer and the router.

Secure your connection. Enable WPA on your router through the settings (point your browser to or, you’ll have to check your router manual to find out the correct address. Most routers the username is “admin”, password you leave blank). Routers have an open signal out of the box, and anyone will be able to jump on your connection without you knowing. You’ll have to set the same key on your laptop to get the router to even talk to it.

Change the channel of the router/wireless card. If you have neighbours with wifi-routers/wireless phones on the same channel as yours they will interfere. If your channel is on 0, try channel 11. (This is done through the settings again, or whatever your routers address is, you have to change the channel on the laptop wifi card also)

Advanced users may look at custom firmware which gives you the option to boost the signal (some official firmware can do this too with a bit of tweaking). Note this is only for advanced users who have supported routers, you can easily turn your router into a paperweight if done incorrectly. If you don’t consider yourself a nerd, please ignore this part.

Wifi headaches can be the worst, eventually I somehow got a constant signal out of my Belkin, but in the end I just chose the easiest solution:


100ft cable. The end.

I know what’s wrong.  You are using wireless.

Things that travel thru air fuck up. That’s all there is to it.
If it happens lots, try a different electrical outlet, one on another circuit. More likely to be power dropoffs locking it up than your cordless phone. Especially if there’s construction anywhere nearby.
Your 5.8 phone won’t interfere at all, and Channel 1 and 11 are best.