Time Stamp

I just noticed that when I post replies on this site the time stamp is set to GMT. Why are the replies not time stamped with local time?

Click “User Control Panel” on the top bar, then the “Board preferences” tab. Scroll down to “My timezone” and enter your particulars then click the “Submit” button. If the time still isn’t to your satisfaction, adjust it up or down until the time works for you.