Some help with a new computer

So I’ve put together a new computer. It’s all up and running, but I seem to be having some trouble with Windows XP.

The big issue is that I can’t get it to connect to the internet. There are other symptoms that go with it though. Keep in mind that this is a second computer that I want to connect to the internet (DSL) through my router. My other computer is attached to that router and working fine. Here is what I’m seeing:

  1. Not sure if it’s related but for some reason Internet Explorer didn’t get installed. I assume it didn’t because the icon for it is there but it’s not associated with anything. When I click on it I get prompted for which program to run it from.

  2. When I open up Network Connections there are no connections. It’s blank. Running the wizard doesn’t help. The only thing that works is to go into administrative tools > services and manually start up the “Network connections” and “Network Location Awareness” services.  I have switched these from manual to automatic but they still won’t start up on thier own when the computer reboots. When I start them I then get the connection to show in Network Connections

  3. Once I get the network connections to show I can’t get it to connect to the Internet. The Router shows a connection, the network card is installed, but I can’t make the connection. I have tried changing the TCP/IP properties to obtain the IP address automatically (same as the computer that is working) but no connection. I even entered in the IP and subnet stuff in the connection and still nothing.

I’m stumped… I’ve tried everything I can think off. I’ve tried the onboard network card and nothing. Disabled the onboard and installed a new network card… nothing. The device manager is showing everything running fine.  There weren’t any hiccups during the windows install.

I just can’t see where the problem lies. Any idea’s?


Is there a blinking light on the ethernet port when you plug in the cable?

Do you see the ethernet card in the device manager?

What does  ipconfig /all  show?

When you say that you set it to obtain an address automatically, did it succeed?  What was that address?  Can you ping the router?

The card shows a solid greed light and so does the router. The device manager shows a 10/100 pci adapter under the “network adapter” section. I can ping the router. 4 packets out and back with no loss. Hell I can even ping google ok. The connection manager shows it doesn’t obtain the IP it just shows it’s searching and never finds anyting. IPconfig/all shows:

Windows IP Configuration

Host Name: Computer
Primary DNS Suffix:
Node Type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix:
Desciption: ADMtek AN983 10/100 PCI Adapter
Physical Address: 00-50-BF-EB-95-41
DHCP Enabled: Yes
Autoconfiguration Enabled: Yes
IP Address:
Subnet Mask:
Default Gateway:
DHCP Server:
DNS Servers:
Lease Obtained: Today
Lease Expires: Later[/quote]

Obviously I shortened some of the entry’s to save typing time.

I should add that when I reboot the ipconfig/all does not show an ip address or subnet mask. Earlier it did but only when I went into administrative tools > services and started all the services that matched the services on my computer that does work. There were quite a few.


Maybe it’s some kind of bad install? The “no internet explorer” thing is knawing at me. I go into C:/program files/internet explorer and the directory is empty of files. There is only the folder “connection wizard” and it too is empty.

My older comp is WinXP but the new one is Win Media Edition. Surely WinME is supposed to come with IE…lol


I assume you mean Windows XP Media Center Edition … how did you get a copy of that?  The Microsoft website says it is only available preinstalled on a computer from OEM suppliers.  As well the networking components are a bit different than other versions of XP - you can’t join domains etc.  I doubt that is the cause of your issues but you never know.  Sounds to me like the install routines missed some hardware components needed by IE and so didn’t install it - but that is so strange since IE is basically part of the Microsoft OS lock stock and barrel.  Did Outlook Express install?  It’s part of the IE install.

Well, if you can ping out successfully, I’ll bet there’s nothing wrong with the internet connection – just no Internet Explorer.

Download Firefox on your other computer and copy it over (USB drive, burn it, or FTP it from the command line directly from the mozilla ftp server).  Then try installing Firefox and seeing if it works.

For IE, you can try add/remove programs in your control panel, and click the Addremove Windows components section and see if you can install IE. 

lol you can buy the disk and remote from any computer store I know i bought it…

I purchased it from a computer store. Most of them sell OEM stuff so it wasn’t hard to find a copy. I just thought I would try something slightly different for this computer and maybe learn a thing or two. I didn’t count on this though. After looking deeper it’s like Windows forgot to install all the staples of the operating system. IE, Outlook express, Media Player… the folders are there but they are all empty.

I think I may try to reinstall the operating system.


I’ve never heard of that problem before.  What I would try is, downloading, and buring onto CD Firefox and Thunderbird on your other computer… install them on your new computer.  These programs work better anyway.  If that doesnt work, try unplugging your other computer from the router, then try this

  1. click start >run> type “cmd”

  2. now type in the console, “ipconfig /release”, then “ipconfig /renew”

  3. Now type “ping

see what comes up, if you get a message that says “operation timed out” or something like that, then you have a further problem.  Make sure you have the correct drivers for the ethernet card, because certain d-link cards, are VERY picky on what driver they have… if its an onboard ethernet card (most new boards are) then put in the disk that came with the motherboard, and install all the drivers . 

Also, you should list all the known components of you computer. I know that with eVGA motherboards, you have to manually set the mac address in the bios for the ethernet card, and that could stump people for days. my specs…

AMD Athlon 64 3200 Venice
eVGA NF41 Mainboard
OCZ EL Platinum 2X512MB PC3200
2XSeagate 80gig RAID0
eVGA 7800GT
450watt Superflower PSU

It just occured to me that, in order to access citytel’s DNS (Domain name server), you computer’s MAC address must first have to register with citytel first.  You will know, when a screen pops up saying registration successful… you will first have to enter your user name and password, which will be the same as you citytel e-mail. (Am I just rambling?.. I am assuming you DO live in Prince Rupert), you will then have to reboot your computer, and then your computer will be able to access citytel’s (I know, I know, CITYWEST) DNS.

First of all… thanks for the advice everyone.

Secondly I have figured out the problem. As it turns out it was an installation error. What happens is that during install, once CD2 is complete it asks for the Service Pack 2 disk. Well they don’t ship you that disk. If you do like I did and tell it to ignore it’s request then it goes on to install Windows in what looks like a normal way. What you end up with is a gimped install. If you know better, you put in CD1 again when it asks for SP2 and all is good.

You would think that if it didn’t get what it needs it would just abandon the install… but nooooo… Microsoft has to dick with you.

Thanks again folks.


Crazy Mike… Thank’s for that update.  Hope all goes well.