Problems downloading?

Anyone having downloading problems lately? Every week like clockwork I download shows sunday night to watch and yesterday I was unable to. I use Grabit software to download via newsgroups. (Giganews) I’ve tried to trouble shoot this with Giganews, but they are saying that they can see me opening connections on thier end. The problem is that no data is transfering.

I can see Grabit sending the password and username and eventually it stops at “unexpected error while downloading body”.

This is extremely anoying. I’ve rebooted my computer, my router, my DSL modem. Hell… I even uninstalled the new update to AVG that came just before the problems just in case that was the problem. I’ve run out of ideas. I can ping and a tracert seems to run fine. Is it possible that CityWest is blocking it?


Try and isolate the problem – try a different computer on your connection, and try your computer on a different connection if you can.

I think Citywest will tell you if they’re throttling you, won’t they? Isn’t that a legal requirement?

I’m definitely going to ask them. I’m just looking for options to try so that I can be properly armed for the usual “it must be on your end” response. The frustrating thing is that I’m having no other problems. I can surf the web. I can even download stuff via the browser. I’ve downloaded three different nzb programs and none of them will download a file.

Well I logged into a neighbors unsecured router, and still the same problem.

Well after spending the evening trying different things I finally gave up. I checked for a response from CityWest and got nothing. Imagine my surprise when I get home after work and my downloads are working again. Could it be a coincidence? Sure. This isn’t the first time though that I’ve complained to CityWest and had a problem mirraculously solve itself.

If it was citywest, then at least you know it wasn’t just you they were blocking, since it didn’t work with your neighbour’s connection either.

Though the real evidence that it was Citywest would have been to try another computer and see if the problem still existed.

I think this article may describe the problem: … er-101017/

I’d guess you probably use the same popular torrent sites I do, and since they’re all hosted by one company… Well, you get the picture.

Well, he said it wasn’t a torrent, but rather a USENET news binary that he was downloading.

Bah… real evidence is no way to feed a conspiracy theory…lol

I never have problems downloading from rapidshare/hotfile, dead fast service for like $10 a month. And @ 700 KB/s also :smiley: