Dear Sirs (especially MiG!),

Here is my deal.  I got ADSL here in Hungary.  I have access to the internet, but ONLY through a WAN Miniport PPPOE.  The Broadcom 440x 10/100 Integrated Card is saying “Limited or No Connectivity”.  So, having said that, I can ONLY connect to the internet IF I connect through one of the free Wireless Networks I can access around my flat using my own Usernam and Password
**To clear this up, the connection works like this: My Comp -TO- Another Comp -TO- Their Modem with My Password -TO- Internet
Rather than: My Comp -TO- Modem with my Password -TO- Internet
What do I do?

This has all been on a WinXP computer (my roommates).

Now, I have a MAC and the situation is even worse.  I would go through ETHERNET connect, put in the username and password of my providor, then try to connect.  I would never get a response, it would just timeout.  What’s the deal there?  I thought that Macs were the Kings at plug-n-play?
What can I do to get the Mac to connect?

I already tried Technical Support and the guy got me connected, but it wasn’t until after I hung up that I realised I was connected through the WAN, not through the cable into MY phone line.

He also told me that I HAD to be on WinXP…  That hurt my feelings.  What’s wrong with my Mac?


Buta Kanadai

I solved the problem yet I have no idea how I did it!

Bollocks to that and all that is Magyar!

Okay, here’s one:
We put Vista Basic on a brand new computer today, and the dam thing wouldn’t go on the Internet. It had this setting where it was set to Local Access only, and we didn’t figure out how to change it (it was the end of the day).
Picked up an IP from the router but wouldn’t ping it!

We’ll look tomorrow, but I was only part joking when I said maybe you need the Premium Edition to go on the Net… hahaha M$oft scam like that wouldn’t surprise me.

Anyone else see this problem?

Whoa, that is weird.  That’s one of the things I like about XP Pro, just plug the dang thing into a router and DHCP is done for you automagically.  Maybe that’s some weird security setting or permission thing for a user?  Just guessing, haven’t run Vista yet.

I’m 25% Magyar!

És beszélsz magyarul? Bozmeg!

Was a driver issue. Vista failed to install an nVidia NIC emulator (as well as the driver)…
used new ASROCK AM2 VISTA boards, the CD with all the drivers fails when you try to use it, half the drivers under 64bit bring up error messages. You have to pick pick pick your way thru the CD.
and endless permission popups
and then more popups when you update 3rd party stuff

Just love new MSloth crap…

Thanks for the feedback, herbie! :smiley:  That’s good to know.  Just read on the Internet that of the 800 or so approved aps for Vista that Symantec is not on the list…wow.
Methinks that the new Macbooks are looking better and better. :smiley:

As many bad things as i could say about microsoft software i do have one positive thing. Their virtualization software is pretty good.  I still prefer virtuozzo though.

You mean Virtual PC?  Heh, yeah, Microsoft invented it. 

sspoke too soon. Every time Vista restarts, it asks for the nVidia drivers. And goes offline until you install them. And downloads update drivers, only to lose them too when it restarts.
Should have bought the 32 bit edition, this is the same shit I went thru with XP64 a year ago.

Unbelievable.  How can they push a product like this out the door?  I’ll be very curious to hear how you work this out, herbie. :smiley: