iPhone pics 2 comp

#1

For years you could plug your iPhone into USB, look in My Computer and find your DCIM folder for easy picture transfers.
The last several years I’ve used Photo Companion a Windows10 app that will beam your pics from the iPhone to your Photo app so long as the phone and computer are on the same network.
Don’t work no more. Just the ‘something went wrong’ screen. On any computer, any iPhone I’ve tried in the last month. Mine, other people’s, fresh setups… whatever.

Liked the app as it wasn’t the f****ing “cloud” and I’m stuck with shitty Telus >1Mb upload speeds in this town.
And the bloody iTunes that has to be updated and relearned from scratch every time you look at it. Literally took hours to piss around updating just to grab a 30 sec clip of my dog & cat sumo wrestling…

0 Likes

#2

I’ll try this when I get home on a Windows computer, but I can still plug my iPhone into USB on my MacBook, and see the files. I use “image capture” to import the files, but that’s just out of habit. Been using that program since before the iPhone existed.

0 Likes

#3

Might have to go back to using my 2008 Macbook!
Gee I’m glad I no longer have my store. Sold 4 ink cartridges last week on FB, see the lady has them listed. Wrong damn cartridges, at least she isn’t trying to return them. Sold an Asus Transformer the next day, it was fully updated Win10 the day before I did. The guy called today, he tried to update it (???) and borked it entirely. Wanted to exchange it for another, had to explain Buy & Sell and Garage Sales were not Best Buy…

0 Likes

#4

So … I just tried it on a windows 10 PC at home.

No problem.

Did you get this prompt when you connected your phone?

I think that’s what’s going on with your Photo Companion program? There’s no way for your phone to give it permission unless you say yes to that prompt. Which only appears if you connect via USB, apparently?

0 Likes

#5

BTW, this is on a computer with whatever the latest version of Windows 10 is, with all updates as of today, and no iTunes or iCloud or anything like that installed on it.

Looked like this:

capture2

0 Likes

#6

That’s what’s not happening on both the laptop and desktop (1809 update)… the iPhone shows in File Explorer, but no DCIM folder inside.
As for the Photo Companion, that was wireless. You open the app and choose what pics to send - then open Photos - Import from Wireless (you have to add ‘test this for MSoft’ in options)- and it shows a QR code you need to capture with the iPhone. Been using it and recommending it for over a year or so.
Just fired up the old Macbook - a Mojave hack installed. Niether Airdrop nor handoff work…

0 Likes

#7

now all of a sudden it’s showing up as iPhone w DCIM folder when plugged in! Always did ask for access, but no DCIM.
I did update iTunes yesterday and rebooted the PC… now to try the Companion app…

0 Likes

#8


gotta set up Photos in Windows

restart Photos, open app on iPhone, Photos on PC
import_mobile

Phone sees QR, then select your file and
get an error 99% of the time.

0 Likes