Email problems using Outlook / Citytel


#1

Is there anyone out there who has any idea what has gone wrong with my email? I was getting messages that my POP server wasn’t responding
for the past 3 or 4 weeks, and Citytel thought it was my Zonealarm or McAfee Virus Scan acting up.

Then I suddenly stopped getting any email at all for a couple of days, and now get only the odd one with friends telling me that other messages have been returned as undeliverable.

I am not a guru, so if you can help please use simple terms! :confused:


#2

look in tools/accounts/mail/properties/servers
what does it say in incoming POP3 server?
If it says localhost, and you have Norton, uninstall it and throw the CDs off the wharf…
then set it back to what it’s supposed to be (an I dunno… haveto ask someone on citytel)


#3

incomming and out going should be mail.citytel.net : O )


#4

incomming is mail.citytel.net
outgoing is pop.citytel.net


#5

[quote=“OMEGA”]incomming is mail.citytel.net
outgoing is pop.citytel.net[/quote]

have a little trouble sending mail? :smiley:
EDIT: that would be a good idea: use a single server and alias it as mail.server.com pop.server.com and smtp.server.com!
even add fuc


#6

:smiley:

Turns out the server wasn’t dumping the mail off properly
and now it is OK again–Thanks for the help!
marthabob2u


#7

[quote=“herbie_popnecker”]

[quote=“OMEGA”]incomming is mail.citytel.net
outgoing is pop.citytel.net[/quote]

have a little trouble sending mail? :smiley:
EDIT: that would be a good idea: use a single server and alias it as mail.server.com pop.server.com and smtp.server.com!
even add fuc[/quote]

Acutally thats a bad idea, one server for everything. Imagine the load that one server would get that does pop/smtp/webmail.

Not to mention it fails and you are SOL in a big way. Acutally the person has it bass ackwards. Outgoing is mail.citytel.net and incoming is pop.citytel.net.


#8