Belkin wireless and acer laptop aspire 1410


#1

Hey there,

I have this wireless sep up,  is a Belkin
WPA/WPA2
PASSWORD(PSK)

The Dell Laptop is connecting to the wireless no prob

the desktop is connected not prob  ( hardwired to the wireless router )

But the acer aspire 1410 will not connect,  it sees the wireless connection but will not connect?  Any ideas?


#2

try turning off your router for a few minuets so it can reset your ip this works for me


#3

Yep,  tried that,  I have reset to default, unplugged, replugged, turned off the security and tried it like that  tried with different types of security,  no go.


#4

Networks - wireless network adapter -properties - advanced.
Remove your ssid from the list (may have stored wrong password)
reboot ( i forget DOS command to restart networking)
Try to reconnect.
If it comes to it, remove all security, do this again and if it’s still a no go

Get a new router. That’s not a Belkin.
Sometimes wireless card A wont work with Router X end of story (or end as far as aint worth wasting more time)

I’m assuming there’s no old wireless B shit involved. Nothing will fuck things up like someone connecting with an old USB wireless B they got for $5


#5