Video Problem

I have no idea what is going on with my installation this time. I have a Nvidia Geforce 4 MX 440 card. It did install last year when I did it, but after formating my HD, windows xp home does not seem to like it this time. I am pully my hair out here. Keeps on saying that it does not pass windows logo shit. I have the right software and drivers for this. Does anyone know any solutions? :cry:

I wish I was smarter and knew what to do!!!

Nvidia Geforce 4 MX 440 card is a great card if you know what to do.

I wonder what the manual says??

i sold a few of those cards. Try our driver site:
maxit.net/drivers/display/

I think the mx440 is the one you want, or try the NVidia zip if not.

[quote=“Cowboy X”]I wish I was smarter and knew what to do!!!

Nvidia Geforce 4 MX 440 card is a great card if you know what to do.

I wonder what the manual says??[/quote]

Actually, it’s a complete piece of shit anyway you look at it :wink:

Here is the driver: 77.77_winxp2k_english_whql.exe

You might want to elaborate on this: “Keeps on saying that it does not pass windows logo shit.”

Thanks for the links. I sure hope this works after I download the drivers.
Sorry for snapping and that was a pretty fast filter job. :smiley:
And if this does work, (and these CD’s that came with this pc) are not the ones…The people who sold this pc to me is going to have an ear full.

Thanks orangetang and herbie_popnecker.

Hi, Orangetang. The link you posted was the right one. But still not solved yet. What a shock eh. My screen keep flickering when it boots to windows.

Here is another thing I found.

Under the Adapter Type in propeties this is what is says.

VGA SAVE Properties

Resources
Resource Settings
I/O Range
I/O RAnge
Memory Range
all blocked out.

Input/Output Range 03B0 - 03BB used by:
SIS Processor to AGP Controller
Input/Output Range 03C0 - 03DF used by:
SIS Processor to AGP Controller
Memory Range 000A0000 - 000BFFFF used by:
SIS Processor to AGP Controller

But it also might be a refresh rate. On the troubleshooter manual it says to set your monitor refresh rate at 60. But the option is not there, it is all greyed out and I also cannot change my monitor.

Damn, I used to be good at troubleshooting. I AM LOSING IT.
:cry:

Does your mobo have onboard SiS video, and you’ve added the 440 to the AGP slot? Might wand to disable the onboard in Windows to avoid driver clashes…
Have had lots of XP troubles with the NVidia cards when updates are installed, to the point of just changing to another card on a couple systems.
They would work until the 2nd or 3rd boot, then just boot to black screen.

IDE ATA/ATAPI controllers

In there it has SIS PCI IDE UDMA COntroller. Is that the one that is built in the motherboard? It also has no disable function. Hmmmm.

Well, I opened up my case and it has a built in video card. There is no video card in the regular slot. So it is on the motherboard. FUCK!

I have the drivers installed but there is still conflicts. BUT I AM NOT GOING TO DIE!!! I WILL FIX!!!

:wink:

I got a mobo a month ago or so that had 8M video built in that was not very good at all.

I ended up getting a 64M 7000 series radeon pci dual head card for pretty cheap. Windows saw the card, it installed its own drivers and away it went. It even see’s the dual head and can run two monitors if I want, but I dont have two…But what amazed me the most was that even though there is no way to shut off the built in video in the BIOS, the machine works just fine with the new card.

Ive been meaning to maybe try the included drivers that came with the card but windows doesnt seem to have any prob with the card. No flicker at all 85hz refresh with a 1280x res…I’m not on the machine at the moment so dont rememeber the settings.

Next thing was to install FreeBSD and dual boot and see how the card does under X but havnt got that far yet…

ok so you figure it’s onboard mx440… do you know what mobo you have? What kind of computer? Most onboard video you just plug in the CD that came with the mobo and run the installs one by one. That will fix it. If you miss one of the drivers, it may not install the video properly.

download the program belarc advisor from here belarc.com/products.html
then youll know the company of the mainboard and the model
do a google search for the drivers and download them
good luck :laughing:

good program hunchiga! smaller and more concise than the SiSandra I normally use. thx!

herbie_popnecker wrote:

Yes dude, it’s an ASUS motherboard.
BIOS Version/Date Award Software, Inc. ASUS P4S8X-X ACPI BIOS Revision 1002, 1/24/2003
Processor x86 Family 15 Model 2 Stepping 7 GenuineIntel ~2400 Mhz
SMBIOS Version 2.3
Total Physical Memory 512.00 MB

and the conflict area…

I/O Port 0x00000000-0x00000CF7 PCI bus
I/O Port 0x00000000-0x00000CF7 Direct memory access controller

IRQ 20 Microsoft ACPI-Compliant System
IRQ 20 SiS 7001 PCI to USB Open Host Controller

Memory Address 0xA0000-0xBFFFF PCI bus
Memory Address 0xA0000-0xBFFFF VgaSave

I’ll be back :confused:

support.asus.com/download/downlo … uage=en-us
punch in model #
bottom of page
I think you have onboard SiS graphics on that one, not nVidia…
or try www.maxit.net/drivers/display/SiS

I have taken screen captures of what is going on with this pc.

http://hackingthemainframe.com/coppermine/albums/userpics/13177/screen%206.jpg
http://hackingthemainframe.com/coppermine/albums/userpics/13177/screen%205.jpg

http://hackingthemainframe.com/coppermine/albums/userpics/13177/normal_screen%204.jpg
http://hackingthemainframe.com/coppermine/albums/userpics/13177/normal_screen%201.jpg

Frustration sets in very hard. :angry:
I will feel defeat when I take this machine into a SHOP!!! Usually I am fixing people’s computer related probems. And I do not know what the hell is going on here.

Damn Damn Damn. Thanks for all your guys help. The video card was damaged. So we have a brand new one, I am not happy for what we had to spend but, that’s technology eh. So again, thanx for all the ones who tried.

:smiley: