Ubuntu Trial


#1

I’ve been using Ubuntu now for about a week, and honestly havn’t needed to log into Windows once in that period. I find Ubuntu faster, and simple to use, though I there is somewhat of a learning curve to move files around and such… Permissions seem to be a big deal in Linux. Oddly enough, a few programs have crashed on me, including Open Office, which completely locked up Xfce so I wasn’t able to kill the process, and I had to power down.

I though Linux was king of stability.

Maybe y’all can help me get my audio working? Can’t seem to find the device manager. Speakers give no sound, but XMMS and other players zoom along as if they’re working fine.


#2

You’re using Xubuntu?


#3

Also, for the occasional windows program, you can try Wine, or install VMware and a copy of WindowsFLP.  Works great.


#4

Xubuntu, yes.

I remember seeing the administrator menu once, but not anymore… i’m logged in as myself, I assume I need to log in as root to change that stuff? When I try to log in at the normal screen, it says I can’t log into administrator from there… any tips? I’ll give Wine a shot once I get the basics sorted out I think.

I can install Gnome/KDE and just select which GUI I want to use at the boot screen right?


#5

There should be somewhere to authenticate as root (where you basically just type in your password).  I know in most of the system setting panels, you need to authenticate before you change anything.

Yeah, you can fire up a terminal and just do “sudo apt-get install kubuntu-desktop” or whatever to install Kubuntu.


#6

Right-click down by your task bar where your clock and other icons are.  Select add new item.  Select the icon volume control.  Accept the default sound devices it locates (they’ll probably be okay).  Once you have a sound icon on your tool bar click on it.  XFce and Xubuntu will mute the sound by default on boot-up.  When your mixer panel is open un-mute all the settings. 
That should do it.


#7

Try CTRL-ALT-Backspace to restart X server instead of powering down.
Ubuntu doesn’t enable a root account, you can’t log in as root.


#8

I had already tried the addition of a volume control icon, and it will not do anything. No volume control appears. Also, when I try apt-get install commands, it fails and asks if I’m root, which I can’t be… I need to use Add/Remove or Synaptic Package Manager to install software.

Should I try another distro, maybe Fedora? I installed from the Live CD.


#9

Did you do

sudo apt-get

?

sudo lets you run stuff as root.  If you want to run a bunch of stuff as root, do ‘sudo bash’


#10

I just tried sudo apt-get install kubuntu-desktop, then administrator password and it’s working. I swear I used the same command sudo apt-get install xmms and it didn’t work… Oh well. I must have done something wrong.

Audio still isn’t working, if I add a volume control to the menu bar, nothing happens. If I open mixer panel I get this… And I’m using XMMS and Kaffeine to try playing audio.

See screenshot. I don’t think audio is installed properly or the drivers for the HP laptop buttons are missing or preventing audio, the mute button is illuminated orange on the keyboard.

[original attachment deleted after 2 years]


#11

Is there any audio coming from the computer at all (beep when you startup)?  How about plugging in headphones?

My Dell laptop has been back twice with bad speakers. 


#12

Nothing would work… Then I found this:

Done, works.


#13

What’s the exact model of your laptop?

I find a combination of Google and ubuntuforums.org usually get me through any problem.

In fact, there is stickied thread in the Laptops section of ubuntuforums for HP laptops:

ubuntuforums.org/showthread.php?t=528618

I bet somewhere in there you’ll figure out how to get your sound going.


#14

Things are looking up… Whats a good iTunes clone or alike program? XMMS2 doesn’t seem to want to install properly, but XMMS looks like a Winamp clone.

What do you use? How about other programs you think I would enjoy?


#15

Oh sure, be that way. Post less than a minute ahead of me.


#16

Thanks Eso, solved for now though!


#17

According to the Linux zealots (and I’m not only talking about hitest here!), Amarok is the only music player that exists. It should be available in the Ubuntu repositories.

Without even checking to see if this the actual package name, I would try rocking a “sudo apt-get install amarok” and see how it goes.


#18

If you installed kubuntu-desktop, it may have included Amarok, I’m not sure. I think that if you rocked a Kubuntu install from scratch, it’s included.

Anyhow, I hear really good things about it (including people begging for a Windows/OSX port).


#19

Very cool. :sunglasses:


#20

Amarok hides in the add programs list.