Internet


#1

My other computer won’t connect to the internet. It’s got a fresh install of Windows 2000 Pro, and I’ve got my two computers connected to a network hub, which is connected to my DSL modem. This computer (which is older, running Windows 98 SE) connects just fine. The other computer gets an IP address, but I can’t do nothing on it. Any ideas?


#2

Do you have to ‘register’ the MAC address online (using the other one)?
Or does your ISP use static IPs?
That’s why routers are better than hubs…

start cmd prompt on the Win2000 and type ipconfig. If the address starts with 169. type ipconfig /release and then ipconfig /renew to see if that works. If not you might need to call tech support for how their system works.

Did you let out the blue smoke? You do know that computers work on the magic blue smoke, and if you let it get out you need a new one!


#3

Blue smoke WOOT!! nice… !


#4

So I called Aliant, and was on the phone with tech. support for about an hour. We’ve established that its not my modem and not my hub. I brought the PC in to PC Medic (where I bought it) and when they plugged it into their DSL line it worked right away, so its not the PC. I think its a problem on thier end, but I don’t think the tech-support girl had any idea how to check/fix that. What do I do now?


#5

They probably use the same tech support as Telus. 16 year olds with a scriptbook…
Did she give you a trouble ticket number? If not call back and ask for 2nd level support. I’m assuming they use PPPoE and the MAC address of your new computer isn’t registered yet.

I built a new comp for a girl down the street and it did the same thing as you’re talking about. Then I put the network card from her old computer in and it worked instantly. Then I remembered a website Telus has where you can register the MAC address and it works after a while…

The Telus tech said sometimes you can just plug it in and leave it on overnight and it will register, but this was the same tech that didn’t know how to ping anything and tried to tell a sawmill that 38% packet loss was ‘acceptable’…


#6

Yes, they currently use PPPoE, but I’m on the old system, which is just always on. I don’t know about this crazy computer stuff you kids are always talking about.


#7

I was over there and looked at the computer. It gets an ip address from the dhcp server. With the system we’re on here, you just plug the computer in and go. You dont even have to register the mac address. My guess is that he got canned for useing more than one IP tho I dont know much about networking so I dunno.


#8

you may have to call and request a 2nd.
just go out an buy a router. then you can have people over for LAN parties too. 4 port runs probably $50-$80


#9

Well hes got a hub, I think I’m building him a router today. He went out and priced a router yesterday and it was around $80.


#10

Yeah, I don’t have the money for a router.


#11

i’m sure Aliant will give 2 IPs… all the other ones do


#12

Your only allowed to use one ip address. It says in the user contract.


#13

the cheap $*Y)@$$Y#

Q: how are you going to build a router for cheaper than $80? Old 386 w Linux & 2 NICs?


#14

I have it now. Its Pentium 166, with 32 megs of EDO RAM, a floppy drive and 2 NIC cards. Its running Coyote Linux. Works like a charm.


#15

That’s cool! An Evening at the Techie Improv.

Hey Telcos :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:

We did much the same once, we were almost under years back and moved our entire web& mail service to an old P233 running red hat 5, an discarded 486 for radius and SQL and another junk 486 to balance loads over 2 cheap frame relays. Our competition couldn’t survive with state of the art stuff and a tiny market.


#16

The router crapped out last night. But it appears to be working again now.


#17